Когда необходима уверенность

Время работы службы поддержки:
понедельник — пятница,
(кроме выходных и праздничных дней)

с 8:00 до 20:00
(по московскому времени)

Телефон для звонков по Москве и Московской обл.
+7 (495) 565-31-12

Бесплатный телефон для звонков по России
8 800 333-14-98

Удалённая поддержка Удалённая поддержка

При подключении к БД выдается сообщение: "Версия БД не соответствует версии приложения. Текущая версия БД: xx, необходима версия: yy"
Опубликовано Семён Пивоваров, Последний редактор: Семён Пивоваров вкл 16 June 2016 06:09 AM

Данное сообщение означает, что ПО ParsecNET 2.5 установленное на рабочей станции или сервере не соответствует версии БД системы.

В сетевой системе, версия ПО всех рабочих станций системы должна быть идентична.

1. Необходимо обновить ParsecNET 2.5 на сервере и всех станциях до последней версии: http://www.parsec.ru/download/doc_soft/ParsecNET_2.5.ZIP

База данных при этом обновляется автоматически при обновлении сервера системы.

2. Если при запуске программы, у Вас появилась ошибка "Версия БД не соответствует версии приложения...", то необходимо ещё раз запустить программу установки Setup.exe из дистрибутива 2.5, в появившемся окне выбрать "Изменить".
После настройки в автоматическом режиме, программа запустится.

(13 голос(а))
Эта статья помогла
Эта статья не помогла

Комментарии (0)
Добавить новый комментарий
 
 
Ваше имя:
Email:
Комментарии:
Проверка CAPTCHA 
 
Пожалуйста, введите текст с картинки, расположенной ниже. Это необходимо для предотвращения автоматической регистрации и отправки данных через форму.

Parsec ® 2011–2018 Профессиональные системы контроля и управления доступом.
Политика конфиденциальности | Использование cookies